Информатика, вопрос задал Markys , 9 лет назад

Составить блок схему и написать программу на языке паскаль. a,b,c задаются своими значениями сравнить эти значения между собой и вывести на экран минимальное значение.

Ответы на вопрос

Ответил RedShukhart
0
var
a,b,c:integer;
begin
write('a=');
 readln(a);
write('b=');
 readln(b);
write('c=');
 readln(c);
if a<b then writeln('min=',a) else begin
if b<c then writeln('min=',b) else writeln('min=',c);
end;
readln;
end.
Приложения:
Новые вопросы