Информатика, вопрос задал alenatarbaeva66 , 2 года назад

Составить блок-схему и написать программу на языке C++Даны три действительных числа x, y, z. Составить программу, выводящую те из них, которые не принадлежат промежутку [-4,4].

Ответы на вопрос

Ответил Аноним
0

Ответ:

#include <iostream>

using namespace std;

int main() {

doublr x, y, z;

cin << x << y << z;

// или сразу инициировать переменные

if (-4<=x<=4) {cout << x;}

if (-4<=y<=4) {cout << y;}

if (-4<=z<=4) {cout << z;}

return 0;

}

Новые вопросы