Информатика, вопрос задал moxitkoO , 10 лет назад

 

Составить блок-схему и написать программу для следующей задачи: даны 3 действительных числа. Выбрать те из них,  которые принадлежат отрезку [1,3] .

Ответы на вопрос

Ответил Sky09
0

uses crt;
var a,b,c:real;
begin
clrscr;
write('a=');read(a);
write('b=');read(b);
write('c=');read(c);
write('pinadlejat:');
if (a>=1) and (a<=3) then write(a);
if (b>=1) and (b<=3) then write(b);
if (c>=1) and (c<=3) then write(c);
end.

---

{без массива, ручной ввод}

Приложения:
Новые вопросы