Информатика, вопрос задал IvanFreeman , 10 лет назад

Составить алгоритм и написать программу с использованием условного оператора if, которая вычисляет стоимость междугороднего разговора с учетом скидки. Если длительность разговора больше 10 мин, то скидка составляет 7%.

Ответы на вопрос

Ответил MagAragorn
0
#include <iostream>
#include <math.h>
#include <string>
using namespace std;
int main()
 {
int a,b;
cin>>a>>b;
if (b>10) {cout<<a*b*0.93;} else   
cout<<a*b;
}
Ответил MagAragorn
0
а-стоимость минуты b-продолжительность
Новые вопросы