Информатика, вопрос задал IvanFreeman , 10 лет назад

Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. Процедуру цикла организовать с помощью оператора do while.

Ответы на вопрос

Ответил Иван45496
0
rogram kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('-----------------');
writeln (' Число Квадрат');
writeln ('-----------------');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('-----------------');
end.
Новые вопросы