Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N.
Ответы на вопрос
Ответил wraiter
0
program sasa;
function stepenj (val:integer):integer;
var inp,i,tmp:integer;
begin
tmp:=val;
Result:=1;
Writeln ('Vvedi stepenj');
Readln (inp);
for i:=1 to inp do
Result:=Result*tmp;
Writeln (Result);
end;
Новые вопросы
Математика,
6 лет назад
Українська мова,
6 лет назад
Математика,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад