Сделайте 4 задание в ход работы , в программе Фри Паскаль напишите программу
Приложения:

Ответы на вопрос
Ответил Svetlana565
0
#4
program n4;
var t:integer;
begin
writeln('Введите время(в часах)');
readln(t);
case t of
22,23,24,0,1,2,3,4,5,6:writeln('Доброй ночи!');
7,8,9:writeln('Доброе утро!');
10,11,12,13,14,15,16:writeln('Добрый день!');
17,18,19,20,21:writeln('Добрый вечер!');
end;
end.
Новые вопросы
Русский язык,
1 год назад
Қазақ тiлi,
1 год назад
Алгебра,
1 год назад
Геометрия,
1 год назад
Информатика,
7 лет назад
Қазақ тiлi,
7 лет назад