Информатика, вопрос задал fennargiz , 2 года назад

Самостоятельно составить программу вычисления факториала введенного числа. 

например 5!=1*2*3*4*5

 

Ответы на вопрос

Ответил arystank69
1

Ответ:

я не знаю, но мб так?

Объяснение:

program faktorial;

uses crt;

var n,i,k : longint;

begin 

clrscr; 

writeln('Vvedite chislo');readln(n); 

k:=1; 

for i:=1 to n do   

k:=k*i; 

write('factorial chisla ',n,'   raven  ', k); 

readkey;

end


arystank69: если неверно сорян
Новые вопросы