САМОЕ ГЛАВНОЕ! Через цикл While! Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0. В последовательности всегда имеется число, оканчивающееся на 6. Введённые числа не превышают 30 000. Программа должна вывести одно число —минимальное число, оканчивающееся на 6.
Ответы на вопрос
Ответил Аноним
0
Ответ:
c++
#include <iostream>
using namespace std;
int main()
{
int x = 1, min = 99999;
while(x){
cin >> x;
if(x % 10 == 6 && x < min) min = x;
}
cout << min;
return 0;
}
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Математика,
7 лет назад
Музыка,
7 лет назад
Математика,
8 лет назад
Алгебра,
8 лет назад