Информатика, вопрос задал tortworldeducarion , 2 года назад

(С++) Составить программу. Принадлежит ли точка с координатами (X,Y) заштрихованной области
Помогите пжжж...

Приложения:

tortworldeducarion: нет именно заштрихованной области

Ответы на вопрос

Ответил shibgena
1

Ответ:

Скорее всего имеется ввиду лежит ли точка на графике функции.

Объяснение:

#include <iostream>

using namespace std;

int Y(int x)

{

   return abs(abs(x) - 1);

}

int main()

{

   int x, y;

   while(1)//бесконечный цикл

   {

       cout<<"vvedite x, y" << endl;

       cin >> x >> y;

       if(Y(x) == y)

       {

           cout << "Tochka prinadlegit!" << endl;

       }

       else

       {

           cout << "Tochka NE prinadlegit!" << endl;

       }

   }

   return 0;

}

Приложения:
Новые вопросы