С++ программирование
Составить программу решения выражений
Приложения:

Ответы на вопрос
Ответил Browze
0
Входные данные одни на все
#include <iostream>
#include <cmath>
using namespace std;
int main() {
float x, y;
cin >> x >> y;
cout << "a) " << (abs(x) - abs(y)) / (1 + abs(x*y)) << endl;
cout << "b) " << sqrt(pow(x, 2) + pow(y, 2)) / (x*y) << endl;
cout << "c)" << (x - y) / (abs(x) - abs(y)) << endl;
cout << "d)" << sqrt(abs(x) + abs(y)) / sqrt(pow(x, 2) + 1) << endl;
return 0;
}
Приложения:

Ответил Darryyyyyy
0
спасибо ☺️
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Физика,
7 лет назад
Химия,
7 лет назад
Информатика,
9 лет назад