Информатика, вопрос задал fanatpetsa , 10 лет назад

С помощью while напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

Ответы на вопрос

Ответил Miras07
0

var i,s:integer;

begin

i:=1;

s:=0;

while i<100 do begin

if i mod 2 = 1 then s:=s+i;

i:=i+1;

end;

writeln(s);

end.

 

Вопросы, недочеты в ЛС!

Новые вопросы