С помощью while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно.
Ответы на вопрос
Ответил moxim
1
пременные и название проги опишешь сама
1.for a:=5 to 55 do
write (a);
2.
a:=5;
while a<55 do
begin
write (a);
a:=a+1;
end;
end.
1.for a:=5 to 55 do
write (a);
2.
a:=5;
while a<55 do
begin
write (a);
a:=a+1;
end;
end.
moxim:
ой до 55 то в while a<=55 do
Новые вопросы
Другие предметы,
1 год назад
Английский язык,
2 года назад
Геометрия,
2 года назад
Геометрия,
7 лет назад