Информатика, вопрос задал artist0564 , 10 лет назад

С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "Молодец"!

Ответы на вопрос

Ответил ubunt
0
program Repeat;
varX: integer;
begin
repeat 
Write ('Значение X= '); 
Readln (X); 
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
Новые вопросы