С помощью цикла for написать программу возведения числа А в целую степень N. На языке C#.
Ответы на вопрос
Ответил Giammy
0
using System;
class Program {
static void Main() {
Console.Write("a= ");
string sa = Console.ReadLine();
double a = Convert.ToDouble(sa), b = 1;
Console.Write("n= ");
string sn = Console.ReadLine();
int n = Convert.ToInt32(sn);
for(int i=0;i<n;i++) b *= a;
Console.Write(b); Console.Read();
}
}
class Program {
static void Main() {
Console.Write("a= ");
string sa = Console.ReadLine();
double a = Convert.ToDouble(sa), b = 1;
Console.Write("n= ");
string sn = Console.ReadLine();
int n = Convert.ToInt32(sn);
for(int i=0;i<n;i++) b *= a;
Console.Write(b); Console.Read();
}
}
Ответил andrejivanov19p6dela
0
https://znanija.com/task/28606033
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
География,
8 лет назад
Математика,
9 лет назад