С++ Напишите программу, которая вводит два вещественных числа (x и y) и вычисляет значение x^y.
Ответы на вопрос
Ответил Milton812
0
#include <iostream>
int main()
{
float x, y;
float res = 1;
std::cin >> x >> y;
for (int i = 0; i < y; i++)
res *= x;
std::cout << res << std::endl;
}
int main()
{
float x, y;
float res = 1;
std::cin >> x >> y;
for (int i = 0; i < y; i++)
res *= x;
std::cout << res << std::endl;
}
Новые вопросы
Українська література,
2 года назад
География,
2 года назад
История,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад