С++
Написать программу, которая будет выводить на экран: «Введи 2 числа», затем считывать введенные с клавиатуры целые числа и выводить на экран «a + b = !результат!», «a - b = !результат!», «a * b = !результат!», «a / b = !результат целочисленного деления!», «a % b = !результат остатка от деления!», «float (a / b) = !результат вещественного деления!»
Ответы на вопрос
Ответил borwoll5
0
Ответ:
#include <iostream>
using namespace std;
int main() {
setlocale(LC_ALL, "ru");
int a, b;
cout << "Введите 2 числа: ";
cin >> a;
cin >> b;
cout << "a + b = " << a+b << endl << "a - b = " << a-b << endl << "a * b = " << a*b << endl << "a / b = " << a/b << endl
<< "a % b = " << a%b << endl << "float(a/b) = " << float(a/b) << endl;
system("pause");
return 0;
}
Новые вопросы