Информатика, вопрос задал ksuakimova , 8 лет назад

С++,кто разбирается,помогите
Нужно написать программу,для примера 1

Приложения:

Ответы на вопрос

Ответил Browze
0

#include <iostream>



#include <cmath>



int main()



{



  float



      X,



      Y;



  std::cout << "Введите значение переменной X: ";



  std::cin >> X;



Y = 3*( (sqr( sin(X) ) * sin(X) ) + ( sqr( cos(2*X) ) / 2) );



std::cout  << setprecision(3) << "Результат = " << Y;



return 0;



}

Ответил snow99
0
sqrt -- это корень...
Ответил Browze
0
sqr*
Ответил Browze
0
Изменил. Извиняюсь, очень глупая ошибка :)
Ответил snow99
0
#include <iostream>
#include <cmath>
using namespace std;

int main( )
{
double x, y;
cout << "Vvedite x: ";
cin >> x;
y = 3*(pow(sin(x), 3) + 0.5*pow(cos(2*x),2));
cout << "y = " << y << endl;
return 0;
}

Пример:
x = 0
y = 1.5
Ответил Browze
0
conio.h для каких целей подключен?
Ответил snow99
0
А, убрать забыл, сначала хотел добавить getch
Новые вопросы