С клавиатуры задается сторона квадрата. Составить программу вычисления периметра P и площади квадрата S.
На паскале
Ответы на вопрос
Ответил valgrisa
0
Ответ:
program test;
var a,P,S: real;
begin
write ('Введите сторону квадрата: ');
readln (a);
P:=a*4;
S:=a*a;
writeln('Периметр квадрата: ',P);
write('Площадь квадрата: ',S)
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Английский язык,
2 года назад
Математика,
6 лет назад
Алгебра,
6 лет назад
Алгебра,
8 лет назад