Информатика, вопрос задал Sem5 , 10 лет назад

С клавиатуры вводят слово.Составить программу,которая определяет,чётно или нечётно количество символов в слове

Ответы на вопрос

Ответил leerate
0

uses crt;
var s: string;
begin
writeln('Напишите слово');
readln(s);
if (length(s) mod 2 = 0) then
begin
writeln('четное кол-во');
end
else writeln('не четное');

end.

Новые вопросы