с клавиатуры водит число напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и выводит на экран
Ответы на вопрос
Ответил Osmanniyazoff
4
program название;
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.
Новые вопросы
Математика,
1 год назад
История,
1 год назад
Биология,
2 года назад
География,
2 года назад
Биология,
7 лет назад