С++ (или перевод из паскаля в с++)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число — минимальное число, оканчивающееся на 4.
Приложения:


Ответы на вопрос
Ответил musicwave15
0
int n,k,g,m
m = 30001
cin >> n;
for(int k = 1; k<n; k++){
cin >> g;
if( ((g%10) == 4) && (g < n)) m = g;
}
cout << m;
Новые вопросы