Информатика, вопрос задал crowndi1999 , 6 лет назад

с++.dev математическая программа
Надо составить программу которая будет находить значения функции у.
у=e^sin^3x+ln(x+1)/√x


ivanpozdeev2015: include

Ответы на вопрос

Ответил ivanpozdeev2015
1
include <iostream>
include <math.h>
Using namespace std;
int main {
int x=0, y=0;
cout << "Print x: "
cin >> x;
y = exp(sin(x) ^ 3) + ln(x+1) /(x^(1/2))
cout << '\n' << "y = " << y;
return y;
}

ivanpozdeev2015: Я потерял точку с запятой на 8-ой строке
ivanpozdeev2015: И на 6
ivanpozdeev2015: Не могу отредактировать, баг
Новые вопросы