С++ Builder
Используя цикл с условием составить программу для вычисления среднего арифмитического всех натуральных чисел из отрезка [-10,79]
Напишите код пожалуйста буду благодарен
Ответы на вопрос
Ответил lozromanik
1
Відповідь:
#inlude<iostream>
int main(){
int a1=1;
int a2=79;
std::cout<<(a1+a2)/2.0*79;
return 0;}
Пояснення:
прости, не удержался
mironovanikolina97:
спасибо
Новые вопросы
Українська мова,
2 года назад
Английский язык,
2 года назад
Английский язык,
7 лет назад
Алгебра,
7 лет назад
Математика,
8 лет назад