С#
3. Напишите программу. Заполните массив А из 15 элементов
случайными целыми числами, принадлежащими промежутку
[0, 100), и выведите его на печать.
По результатам выполнения программы заполните таблицу:
A[1] =
A[2]=
...
A[15]=
4. Напишите программу вычисления суммы всех элементов
массива. Проверьте работу программы на заданном массиве
А = {7, 25, 4.5, 0, 17, 61, -10, 0, 1, -4, 22).
Сумма равна:
Ответы на вопрос
Ответил 65biso2
0
3.
A = IntArr(15, 0, 100);
for(int i =0;i<A.Length;i++) Console.WriteLine($"A[{i+1}] = {A[i]}");
...
public static int[] IntArr(int ArrLen = 6, in int Min = 10, in int Max = 100) {
int[] Out = new int[ArrLen--]; Random rnd = new Random();
for (; ArrLen > -1; ArrLen--)
Out[ArrLen] = rnd.Next(Min, Max);
return Out;
}
4.
using System.Linq;
...
double[]A = {7, 25, 4.5, 0, 17, 61, -10, 0, 1, -4, 22};
Console.WriteLine($"Sum = {A.Sum()}");
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Биология,
9 лет назад