Информатика, вопрос задал vilena64 , 7 лет назад

Решите задачу на одномерный массив.
Определите количество 0 в заданном массиве.

Ответы на вопрос

Ответил daniilkey
0

var a:array[1..100000] of integer;


i,n,k:integer;


begin


k:=0;


readln(n);


for i:=1 to n do begin readln(a[i]); if(a[i]=0) then k:=k+1; end;


writeln(k);


end.



{Сначала вводится количество чисел в массиве (n), после этого вводится каждое число (a[i]) и если оно равно 0, то переменная k (количество)

увеличивается на 1}

Новые вопросы