Информатика, вопрос задал Дрыцка , 8 лет назад

Решите задачу , используя необходимую подпрограмму.
Напишите программу, которая выведет на экран n символов X в указанном ниже порядке:
X
XX
XXX
...n
XXX
XX
X
Буду безумно благодарна

Ответы на вопрос

Ответил maryana0l
0
Если я не ошибаюсь то ета програиип назвается Excel
Ответил elenaklon
0
var i,n,j:integer;
begin
readln (n);
for i:=1 to n do
begin
for j:=1 to i do write ('X');
writeln
end;
for i:=n downto 1 do
begin
for j:=1 to i do write ('X');
writeln
end
end.
Ответил Дрыцка
0
Спасибо огромное
Новые вопросы