Решите вот эту программу по информатике. 20 баллов сразу
Программа должна суммировать числа
Приложения:

angryfukse:
Как можно написать программу, не зная что она должна делать? Сумма чисел в диапазоне [a, b], произведение, разность, квадраты этих чисел?
Ответы на вопрос
Ответил angryfukse
1
program n_1;
var
s, a, b, i:integer;
begin
s:=0;
i:=a;
readln(a);
readln(b);
while (i <= b) do
begin
inc(s, i);
inc(i);
end;
write('Сумма чисел от ', a, ' до ', b, ' = ', s);
end.
Приложения:

Новые вопросы
Окружающий мир,
2 года назад
Английский язык,
2 года назад
Английский язык,
6 лет назад
Оʻzbek tili,
6 лет назад
Литература,
8 лет назад