Информатика, вопрос задал luk9565 , 7 лет назад

Решите в Python
Четное или нечетное
Задано натуральное число n. Определить его четность.

Входные данные
Одно натуральное число n (1 ≤ n ≤ 109).

Выходные данные
Если число n четное, то вывести EVEN. Если нечетное, то вывести ODD.

Ответы на вопрос

Ответил budzsergiy777p0i27m
0

def number(n):

   if 1<=n<=101:

       if n%2==0:

           print("EVEN")

       else:

           print("ODD")

   else:

       print(False)

number(10)

number(5)

number(1010)


Ответил luk9565
0
на е олимп пишет что ошибка компиляции
Новые вопросы