Информатика, вопрос задал iron2340 , 7 лет назад

Решите в питоне пожалуйста.

Приложения:

Ответы на вопрос

Ответил vimmortal2
0

Программа:

Python:

А: Напишите программу, которая заполняет массив из 10 элементов случайными числами на отрезке [-5; 5] и находит сумму положительных элементов.

from random import randint

arr = [randint(-5, 5) for i in range(10)]

n = 0

for i in arr:

   if i > 0:

       n += i

print(f'{arr}\n{n}')

Ответил Fedy16
0

Python:

import random

print(len([i for i in [random.randint(-5, 5) for i in range(10)] if i % 2 == 0]))

Новые вопросы