Информатика, вопрос задал toha57 , 1 год назад

Решите срочно, плиииз


напишите программу которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо прибавить или убавить число чтобы получить 50​


dkfcljytw: Язык не важен?
toha57: язык паскаля

Ответы на вопрос

Ответил Helper211
1

Ответ:

var a: integer;

begin

a:=random(101);

writeln(a);

if (a<50) then

writeln('Чтобы получить 50, необходимо прибавить к числу ',50-a)

else  

writeln('Чтобы получить 50, необходимо убавить число на ',a-50)

end.

Новые вопросы