Информатика, вопрос задал mOri075 , 2 года назад

Решите на языке python

Четные числа
По данным двум натуральным числам A и B (A≤B) выведите все чётные числа на отрезке от A до B. В этой задаче нельзя использовать инструкцию if.

Входные данные

Вводятся два натуральных числа A и B.

Выходные данные

Выведите ответ на задачу.

Ответы на вопрос

Ответил robertkalentyev2
42

Я даже не буду искать решение в инете:

a, b = int(input()), int(input())

for i in range(a + a % 2, b - b % 2 + 1, 2):

   print(i, end=' ')

Люди добрые, дайте, пожалуйста, 5 звёздочек на повышение, прошу...

Новые вопросы