Информатика, вопрос задал черныйхащ , 8 лет назад

решите и напишите программу на языке паскаль, построит блок схему

Приложения:

Ответы на вопрос

Ответил Аноним
0
var
  a,b,x:real;

begin
  Read(a,b);
  if a>1 then x:=Sqrt(a*a+b*b)/(2*a)
  else if a=1 then x:=Cos(a)
  else x:=Abs(a);
  Writeln(x)
end.
Приложения:
Новые вопросы