Информатика, вопрос задал luxury786 , 1 год назад

Решите через while.

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, программа получает на вход количество чисел в последовательности, а затем сами числа, введённые числа не превышают 30000

Ответы на вопрос

Ответил Imilka007
0

i+=1 - это тоже самое i:=i+1

Var a, i, min, n: integer;

Begin

Write('Количество чисел = ');

Read(n);

min:=30000;

while i<>n do

Begin

Read(a);

i+=1;

If min>a then min:=a

End;

Writeln('min = ', min);

End.

Новые вопросы