Информатика, вопрос задал plaerpro07 , 7 лет назад

Решить задачу в Python
Вася хочет посчитать сумму целых чисел от 0 до A (включительно).


А вводится с клавиатуры.


Формат входных данных

Целое число 1 ≤ A ≤ 1000


Формат выходных данных

Одно число - ответ.

Ответы на вопрос

Ответил 65biso2
0

A = int(input())

Sum=0

while(A>0):

   Sum+=A

   A-=1

Ответил KnowsUser1
0

Ответ:

print(sum([i for i in range(int(input())+1)]))

Объяснение:

Новые вопросы