Информатика, вопрос задал alonsoqureaz , 2 года назад

Решить задачу через паскаль
задача : Составить программу

вычисления функции:

Y=x2(x2+1), рассчитать для

х=6.


nastikots: x2 - это x в квадрате? Значение x вводим с клавиатуры?
alonsoqureaz: квадрат
alonsoqureaz: поможете?
nastikots: Значение x вводим с клавиатуры?
alonsoqureaz: да

Ответы на вопрос

Ответил nastikots
1

Ответ:

program z1;

var x,y:integer;

begin

write ('x = ');

read(x);

y:=sqr(x)*(x*x+1);

write ('y = ',y)

end.

Объяснение:

на картинке вычисление при x = 6

Приложения:
Новые вопросы