Информатика, вопрос задал sssaab , 2 года назад

Решить в Python-е
1)В области 12 районов. Известны количество жителей (в тысячах человек) и площадь (в км2) каждого района. Определить среднюю плотность населения по области в целом. Решить задачу используя циклическую конструкцию for.
2) Мой богатый дедушка подарил мой первый день рождения. Каждый день рождения Анны воевал свой подарок столько долларов, сколько лет мне исполнилось. Написать программу, указывающие, какому дню рождения подарок превысит 100$.

Ответы на вопрос

Ответил TTолковник
3

Ответ:

1)

people = input()

S = []

for i in range(12):

   S.append(int(input()))

print(people/sum(S))

2) Невнятное условие

Новые вопросы