РЕШИТЬ В ПРОГРАММЕ ПАСКАЛЬ
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в
последовательности, а затем сами числа. В последовательности всегда имеется
число, кратное 5
Ответы на вопрос
Ответил evaalex08
0
Ответ:
Объяснение:
var n,i,a,s:integer;
begin
write('n = ');
readln(n);
s:=0;
writeln('Введите ',n,' чисел:');
for i:=1 to n do
begin
read(a);
if a mod 5 = 0 then s:=s+a;
end;
writeln('s = ',s);
end.
Пример:
n = 6
Введите 6 чисел:
12 45 84 37 10 51
s = 55
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Химия,
7 лет назад
История,
7 лет назад
Биология,
8 лет назад