решить в паскале
Задача №2936. Гипотенуза Дано два числа a и b. Найдите гипотенузу треугольника с заданными катетами. Входные данные В двух строках вводятся два числа (числа целые,положительные, не превышают 1000). Выходные данные Выведите ответ на задачу.
Ответы на вопрос
Ответил fovfabomi
1
var
a,b,c:real;
begin
writeln('введите a и b');
readln(a,b);
c:=sqrt(a*a+b*b);
writeln(c);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Литература,
6 лет назад
Другие предметы,
6 лет назад
Математика,
8 лет назад
Математика,
8 лет назад