Информатика, вопрос задал karai12 , 1 год назад

Решить в Паскаль:
Составьте программу, запрашивающую оценки за две контрольные
работы. Если их сумма не менее 8, то на экран вывести текст
«Молодец!», в противном случае – «Подтянись!»

Ответы на вопрос

Ответил fovfabomi
1

var a,b,c: real;

begin

 readln(a,b);

 c:=a+b;

 if c>=8 then writeln('Молодец!') else writeln( 'Подтянись!')

 end.


karai12: Точно правильно?
karai12: Очень коротко просто
karai12: Ладно, спасибо
fovfabomi: складываем 2 оценки и сравниваем их с 8 и все
karai12: Надеюсь мне 2 не поставят за год :)
fovfabomi: я могу написать "введите первую оценку" "введите вторую оценку", но от этого ничего не поменяется длбавиться пару строчек.
karai12: Да ладно, я тебе верю
karai12: 2 часа не было ответов, ты спас меня по факту
Новые вопросы