Информатика, вопрос задал Lizokmelkay , 1 год назад

Решить и запрограммировать задачу на языке Турбо Паскаль (ТР) на тему «Циклические и разветвляющиеся вычислительные процессы».

Составить программу вычисления и вывода на экран

значений величин x и y, где y=A*\sqrt{x}.

Переменная x изменяется в интервале от 0,75 до 1,5 c

шагом 0,5, A = 5.

Ответы на вопрос

Ответил gfhjkmgfhjkm20
1

Ответ:

var a: integer;

x:real;

begin

a:=5;

x:=0.75;

while x <= 1.5 do

begin

writeln('x = ',x,' y = ',a*sqrt(x):0:3);

x:=x+0.5;

end

end.

Новые вопросы