Информатика, вопрос задал shuleliz , 7 лет назад

Решать в Python!
Факториал натурального числа n определяется как произведение всех натуральных чисел от 1 до n включительно и обозначается n!:

n!=1∗2∗3∗...∗n
Напишите программу, которая выводит на экран значение 20!.

Ответы на вопрос

Ответил Omikami
0

def fact(n: int):

   if n < 2:

       return 1

   return fact(n-1) * n

print(fact(20))

Новые вопросы