Информатика, вопрос задал abrahamnuel6 , 2 года назад

РЕШАТЬ НА PYTHON
Факториал натурального числа n определяется как произведение всех натуральных чисел от 1 до n включительно и обозначается n!:

n!=1∗2∗3∗...∗n
Например, 3!=1∗2∗3=6.

Напишите программу, которая выводит на экран значение 20! (20 факториал).


abrahamnuel6: Да,нужно написать программу которая выводит на экран значение факториал 20

Ответы на вопрос

Ответил restIess
0

#факториал 20

i = 1

fact = 1

while i <= 20:

   fact *= i

   i += 1

print(fact)

Новые вопросы