Информатика, вопрос задал AlyonaKotova999 , 10 лет назад

Ребятки помогите!!!!

1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры.

2. Написать программу нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

ПОМОГИТЕ ЗАЙКИ,,,,,

Ответы на вопрос

Ответил Giammy
0

Периметр треугольника:

P=a+b+c

Площадь прямоугольного треугольника:

S=frac{1}{2} *a*b


var

 a, b, c: real;

 p, s: real;

begin

 // Задача 1 /

 Write('Введите 3 стороны треугольника: ');

 readln(a, b, c);

 p := a + b + c;

 writeln('p=', p);

 

 //Задача 2 /

 Write('Введите 2 катета: ');

 readln(a, b);

 s := 0.5 * a * b;

 writeln('s=', s:0:2);

end.

Новые вопросы