Информатика, вопрос задал mitygina , 2 года назад

Ребята , помогите с это программой разобраться,пожалуйста)

Приложения:

Ответы на вопрос

Ответил KnowsUser1
1

Ответ:

Начать стоит пожалуй с того, что вы, судя по всему абсолютно не знакомы с С-подобным синтаксисом. Любой блок инструкций в языке C++ "оборачивается" в фигурные скобки

Например

for (int i = 1; i < 10, i++)

{

cout << 'plaint text' << endl;

}

Или

if (УСЛОВИЕ)

{

//Инструкции

} else {

//Так же инструкции

if (???)

{

//Инструкции

} // Конец блока инструкций оператора

} // Конец блока инструкций оператора

Так же у вас есть ошибки в форматировании строк

cout <<\n "text" - \n перед строкой - синтаксическая ошибка, там ничего не должно быть. Форматирование строк в С++ делается по другому (Честно, плохо помню, ибо на С++ почти не пишу)

И это только то, что на беглый взгляд заметил человек, на С++ пишущий только домашние задания школьникам на этом сайте. Если начать вдумываться, тут можно ещё дюжину косяков найти

Советую как минимум посмотреть на ютубе пару уроков по С++ или почитать соответствующую литературу в интернете

Объяснение:


mitygina: а как эту то написать программу
KnowsUser1: я бы мог вам помочь, но что бы написать то, что вы хотите, мне как минимум нужно знать задание)
Новые вопросы