Ребята!Помогите пожалуйста!Работаем в PascalABC.Нужно составить программу,которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры).Очень срочно.Заранее спасибо)
Ответы на вопрос
Ответил Normalek
0
Картинка должна находиться в папке программы и иметь расширение .jpg. У меня по умолчанию название папки PABCWork.NET. И размер картинки бери не большой))
uses
graphabc;
var
a:string;
b:picture;
c:integer;
begin
writeln('Введите расстояние до зеркала');
readln(c);
writeln('Введите имя файла рисунка (.jpg): ');
readln(a);
window.Clear;
b := Picture.Create(a);
b.Load(a);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(300+5*c,50);
end.
Новые вопросы
Русский язык,
6 лет назад
Математика,
6 лет назад
Химия,
10 лет назад
Физика,
10 лет назад
Математика,
10 лет назад