Информатика, вопрос задал KLAN110 , 2 года назад

Ребята надо составить программу которая определяет длину многоугольника, надо узнать типа 6 углов один угол 10см, другой 9см, третий 4см четвертый 12см пятый 9см шестой 7см и нам надо определяет длину многоугольника, спасибо за внимание


KLAN110: простите, я забыл выбрать 6-9 классы

Ответы на вопрос

Ответил aimprivet
0

Ответ:

var a,b,s,c:integer;

begin

s:=0;

writeln('Введите кол-во сторон');

readln(a);

for b:=1 to a do

begin

readln(c);

s:=s+c;

end;

writeln('периметр равен ',s);

end.


KLAN110: благодарю
Новые вопросы