Ребята, это срочно! Составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)
Ответы на вопрос
Ответил Ivan10353
0
var
s : string;
i : integer;
f : boolean;
begin
readln (s);
writeln ('Тут ', length (s), ' символов');
f := true;
for i := 1 to length (s) div 2 do
if s[i] <> s[length (s) - i + 1] then f := false;
writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь
s : string;
i : integer;
f : boolean;
begin
readln (s);
writeln ('Тут ', length (s), ' символов');
f := true;
for i := 1 to length (s) div 2 do
if s[i] <> s[length (s) - i + 1] then f := false;
writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь
Новые вопросы
Литература,
2 года назад
Русский язык,
2 года назад
Литература,
9 лет назад
Информатика,
9 лет назад
Алгебра,
10 лет назад