РЕБЯТ, СРОЧНЯК!!!
Дан двумерный массив TAB размером 4 на 5
определите количество четных элементов массива.
Напишите программу в Паскале!
Ответы на вопрос
Ответил DexelGamer
0
var
tab: array[1..4, 1..5] of integer;
i, j, k: integer;
begin
k := 0;
for i := 1 to 4 do
for j := 1 to 5 do
begin
read(tab[i][j]);
if tab[i][j] mod 2 = 0 then k := k + 1;
end;
writeln(k);
end.
tab: array[1..4, 1..5] of integer;
i, j, k: integer;
begin
k := 0;
for i := 1 to 4 do
for j := 1 to 5 do
begin
read(tab[i][j]);
if tab[i][j] mod 2 = 0 then k := k + 1;
end;
writeln(k);
end.
Новые вопросы