Информатика, вопрос задал Нойманн , 7 лет назад

Ребят, срочно нужно написать программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 7. Программа должна вывести одно число, кратное 7.

Ответы на вопрос

Ответил ignatmerkury
0
Мне кажется тебе с таким заданием надо идти на сайт фриланса и искать там программиста
Ответил sfaleev197gmailcom
0
var
i, t, max, n: integer;
begin
readln(n);
max := 0;
for i := 1 to n do
begin
readln(t);
if (t mod 7 = 0) and (t > max) then
max := t;
end;
writeln(max);
end.
Новые вопросы